This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't use TDS all of a sudden (newb issues)
I'm sure these are related but my issues are:
  • TDS either blank or not showing up in sim
  • After the standard TDS splash screen I now get a "Unable to communicate with navigator" error followed by a "Trainer Navigation Control" window which I can only close in task manager (supernav.exe).
  • I have tried to reinstall as administrator but get a "TDSGTNservices.dll" error followed by a "installation successful" msg. Nothing improves.
  • I now have a headache.
I have never had issues up until I think the latest upgrade attempt.
As a side note, I have to run the simulator using Steam's remote play. When the "Trainer Navigation Control" window pops up it fills the screen and takes all the focus requiring me to remote in separately to get around it or close it. Just an FYI.

Thx for any help.
Tried many reinstalls back in May and nothing worked.
Forum post didn't work either.
Just tried installing it again and all of a sudden working. Great
New update perhaps? Either way, fixed. Nice

Forum Jump:

Users browsing this thread: 1 Guest(s)